summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2024-06-19 14:37:52 +0800
committer宋文武 <iyzsong@member.fsf.org>2024-06-19 14:37:52 +0800
commitf731d69fb0dedd86b227dd0cc5b4ef23b3474599 (patch)
tree843ad35ff3b94ba305017e5bbb7abc63be512d6e /gnu/packages/games.scm
parentce36d98d8585baabbc8b7cde7fb36c96a1409b49 (diff)
gnu: devours: Fix build.
* gnu/packages/games.scm (devours)[arguments]: Don't refer to nonexistent 'install-executable' phase. Change-Id: I76be61ba3d79417d84e344b29535c201b55df885
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 887910ee68..125bcd3042 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -11306,7 +11306,7 @@ available.")
"exec ~a --path=~a glk:zcode~%"
scummvm share)))
(chmod executable #o755))))
- (add-after 'install-executable 'install-desktop-file
+ (add-after 'install 'install-desktop-file
(lambda _
(let* ((apps (string-append #$output "/share/applications"))
(share (string-append #$output "")))