summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-07-16 02:00:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2023-07-16 02:00:11 +0200
commit3aa9098bcbcab1ee041402ed7afaeef442522afd (patch)
tree9e359f578ba3c3f442b14085bb47ccc4f1870066 /gnu/packages/games.scm
parent1db72854cfe880921ff390d62ca3f7bf563bd4a7 (diff)
gnu: openttd-engine: Update to 13.3.
* gnu/packages/games.scm (openttd-engine): Update to 13.3.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index de5827885f..c1dc44950c 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4654,14 +4654,14 @@ world}, @uref{http://evolonline.org, Evol Online} and
(define openttd-engine
(package
(name "openttd-engine")
- (version "13.1")
+ (version "13.3")
(source
(origin (method url-fetch)
(uri (string-append "https://cdn.openttd.org/openttd-releases/"
version "/openttd-" version "-source.tar.xz"))
(sha256
(base32
- "1fsq1azddk1l11w89r93mgmhna34kvarfak7xy2q48rmf39j5psy"))))
+ "14kiksw9qb37ryg6xkq4gahpvvd5yxwqz21sqws525k7zg91dyma"))))
(build-system cmake-build-system)
(inputs
(list allegro