summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-12-29 15:35:46 +0200
committerEfraim Flashner <efraim@flashner.co.il>2020-12-29 23:35:02 +0200
commit35c87a82ae0dc8c672346214356f77ebd98933a2 (patch)
tree524c8946af2a43e8f57129e94b06750db59540b0 /gnu/packages/games.scm
parent3cd53b4500f7c0d2f7b7523b8ee6de084914e0e6 (diff)
gnu: palapeli: Update to 20.12.0.
* gnu/packages/games.scm (palapeli): Update to 20.12.0. [source]: Download from new upstream URI.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index accda75244..acbe9dac8f 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -10792,14 +10792,14 @@ This package is part of the KDE games module.")
(define-public palapeli
(package
(name "palapeli")
- (version "19.08.3")
+ (version "20.12.0")
(source
(origin
(method url-fetch)
- (uri (string-append "mirror://kde/stable/applications/" version
+ (uri (string-append "mirror://kde/stable/release-service/" version
"/src/palapeli-" version ".tar.xz"))
(sha256
- (base32 "1g91ydbc0x2y2gn3lcb5w03mn7k78l5bq4cb1s59kx6yjbflv3pw"))))
+ (base32 "0xxz9g4zxljlg20g88a5lkbwzzm9yg4vxnrfigk8m018cz0nqd5b"))))
(build-system qt-build-system)
(native-inputs
`(("extra-cmake-modules" ,extra-cmake-modules)