summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2022-09-13 22:38:35 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2022-09-13 23:07:05 +0200
commitd8d5e2a88fe3c7de1fe4d02c6cafd585a808dde5 (patch)
tree08dc01415f3fc8e752fa5b4255f7230c3275ee49 /gnu/packages/games.scm
parenta24da5c8bc20950c19f129436e4c29c8b355fd89 (diff)
gnu: hedgewars: Update to 1.0.2.
* gnu/packages/games.scm (hedgewars): Update to 1.0.2. * gnu/packages/patches/hedgewars-network-bsd.patch: Delete file. * gnu/local.mk: Apply removal.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 6e176fee9e..23d51b1aa9 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -9311,15 +9311,14 @@ play with up to four players simultaneously. It has network support.")
(define-public hedgewars
(package
(name "hedgewars")
- (version "1.0.0")
+ (version "1.0.2")
(source (origin
(method url-fetch)
(uri (string-append "https://www.hedgewars.org/download/releases/"
"hedgewars-src-" version ".tar.bz2"))
- (patches (search-patches "hedgewars-network-bsd.patch"))
(sha256
(base32
- "0nqm9w02m0xkndlsj6ys3wr0ik8zc14zgilq7k6fwjrf3zk385i1"))))
+ "04pjpkjhpy720n803gv35iygmjdvsrmw13mih4ympjnqbgjfa7r0"))))
(build-system cmake-build-system)
(arguments
;; XXX: Engine is built as Pascal source code, requiring Free Pascal