summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorAlex Kost <alezost@gmail.com>2015-07-16 12:14:13 +0300
committerAlex Kost <alezost@gmail.com>2015-07-18 13:05:01 +0300
commit7c125ce02384cff462a3ed84ac77153921e1c2a5 (patch)
tree665f7ee9f7e11b50490f62acefaceab3fc533992 /gnu/packages/games.scm
parent01bec8a61d537d9f432aeb17cc299c3976f85656 (diff)
gnu packages: Avoid description lines with leading "(".
* gnu/packages/curl.scm (curl): Reformat description to avoid a line beginning with "(" because such lines break font-lock highlighting in Emacs. * gnu/packages/flashing-tools.scm (dfu-programmer): Likewise. * gnu/packages/games.scm (gnugo): Likewise. * gnu/packages/gnome.scm (json-glib): Likewise. * gnu/packages/image.scm (jbig2dec): Likewise. * gnu/packages/maths.scm (units): Likewise. * gnu/packages/pdf.scm (mupdf): Likewise. * gnu/packages/web.scm (perl-encode-locale): Likewise. * gnu/packages/wordnet.scm (wordnet): Likewise. * gnu/packages/xml.scm (libxml2):Likewise.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm15
1 files changed, 8 insertions, 7 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 8f495f7b32..0db555d4c6 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -853,13 +853,14 @@ multi-system game/emulator system.")
(build-system gnu-build-system)
(inputs `(("readline" ,readline)))
(synopsis "Play the game of Go")
- (description "GNU Go is a program that plays the game of Go, in which
-players place stones on a grid to form territory or capture other stones.
-While it can be played directly from the terminal, rendered in ASCII
-characters, it is also possible to play GNU Go with 3rd party graphical
-interfaces or even in Emacs. It supports the standard game storage format
-(SGF, Smart Game Format) and inter-process communication format (GMP, Go
-Modem Protocol).")
+ (description
+ "GNU Go is a program that plays the game of Go, in which players
+place stones on a grid to form territory or capture other stones. While
+it can be played directly from the terminal, rendered in ASCII characters,
+it is also possible to play GNU Go with 3rd party graphical interfaces or
+even in Emacs. It supports the standard game storage format (SGF, Smart
+Game Format) and inter-process communication format (GMP, Go Modem
+Protocol).")
(home-page "http://www.gnu.org/software/gnugo/")
(license license:gpl3+)))