summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorOleg Pykhalov <go.wigust@gmail.com>2018-06-23 04:59:27 +0300
committerOleg Pykhalov <go.wigust@gmail.com>2018-06-23 05:00:21 +0300
commit13a504af9245cf4547e14336de5e220cf655b382 (patch)
tree56b73b0e08c6908dc73953e42d6f93c299120012 /gnu/packages/games.scm
parent812f6bd82dd584cc0551a687ec52315ae8ee4afb (diff)
gnu: tome4: Use invoke.
* gnu/packages/games.scm (tome4)[arguments]: Use invoke.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 65def5ae61..d352e49bce 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4455,7 +4455,7 @@ Crowther & Woods, its original authors, in 1995. It has been known as
#:phases (modify-phases %standard-phases
(replace 'configure
(lambda _
- (zero? (system* "premake4" "gmake"))
+ (invoke "premake4" "gmake")
#t))
(add-after 'set-paths 'set-sdl-paths
(lambda* (#:key inputs #:allow-other-keys)