summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-10-20 01:33:02 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2017-10-20 02:16:54 +0200
commit46ba5337c0c2c7d43702bc8702024e989bd93014 (patch)
tree80e47d25e4bfeadac31c592a4f267cd9516ea226 /gnu/packages/games.scm
parent8cccd09d3e27c3b475fd559ea1bae5f843a26bbe (diff)
gnu: cowsay: Update to 3.04.
* gnu/packages/games.scm (cowsay): Update to 3.04. [source]: Download from new location. [home-page]: Point directly to the relevant page. [description]: Correct mark-up and expand slightly.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 04b7b78d36..048d597a2f 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -248,15 +248,15 @@ the others like yourself, that want what you have.")
(define-public cowsay
(package
(name "cowsay")
- (version "3.03")
+ (version "3.04")
(source (origin
(method url-fetch)
- (uri (string-append "https://web.archive.org/web/20071026043648/"
- "http://www.nog.net:80/~tony/warez/"
- "cowsay-" version ".tar.gz"))
+ (uri (string-append "https://github.com/tnalpgge/"
+ "rank-amateur-cowsay/archive/"
+ name "-" version ".tar.gz"))
(sha256
(base32
- "1bxj802na2si2bk5zh7n0b7c33mg8a5n2wnvh0vihl9bmjkp51hb"))))
+ "12w7apbf6a9qffk92r32b16w22na2fjcqbl32rn0n7zw5hrp3f6q"))))
(build-system gnu-build-system)
(arguments
`(#:phases
@@ -275,12 +275,12 @@ the others like yourself, that want what you have.")
(inputs
`(("perl" ,perl)))
(home-page (string-append "https://web.archive.org/web/20071026043648/"
- "http://www.nog.net:80/~tony/warez/"))
+ "http://www.nog.net:80/~tony/warez/cowsay.shtml"))
(synopsis "Speaking cow text filter")
(description "Cowsay is basically a text filter. Send some text into it,
and you get a cow saying your text. If you think a talking cow isn't enough,
-cows can think too. All you have to do is run @code{cowthink}.")
- ;; Any version of the GPL.
+cows can think too: all you have to do is run @command{cowthink}. If you're
+tired of cows, a variety of other ASCII-art messengers are available.")
(license license:gpl3+)))
(define-public freedoom