summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorArun Isaac <arunisaac@systemreboot.net>2018-05-15 14:33:31 +0530
committerArun Isaac <arunisaac@systemreboot.net>2018-05-15 16:47:27 +0530
commitcbd2e3d52dcf0e2f20de7be067a54361042ef01d (patch)
treeb729f45bae11dd4e49118d3c04244637e8983f78 /gnu/packages/games.scm
parent183db725a4e7ef6a0ae5170bfa0967bb2eafded7 (diff)
gnu: wesnoth: Update to 1.14.1.
* gnu/packages/games.scm (wesnoth): Update to 1.14.1. [source]: Remove wesnoth-fix-std-bad-cast.patch. * gnu/packages/patches/wesnoth-fix-std-bad-cast.patch: Delete file. * gnu/local.mk (dist_patch_DATA): Unregister it.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index b2d106e907..bc4abd7b71 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -1809,7 +1809,7 @@ falling, themeable graphics and sounds, and replays.")
(define-public wesnoth
(package
(name "wesnoth")
- (version "1.14.0")
+ (version "1.14.1")
(source (origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/wesnoth/wesnoth-"
@@ -1818,8 +1818,7 @@ falling, themeable graphics and sounds, and replays.")
name "-" version ".tar.bz2"))
(sha256
(base32
- "09niq53y17faizhmd98anx3dha7hvacvj9a0a64lg8wn915cm0bw"))
- (patches (search-patches "wesnoth-fix-std-bad-cast.patch"))))
+ "1mzrnbv71b4s41c5x8clhb53l8lidiwzny1hl828228pvys5bxkb"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f)) ; no check target