summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-03-12 15:07:41 -0500
committerMark H Weaver <mhw@netris.org>2016-03-12 15:07:41 -0500
commit2c9f0b077018d2cac599bd2f466769cd5ffd3adc (patch)
tree57471e07a36c096bc9223b2fc76cced32eafa04b /gnu/packages/games.scm
parentf5a9103991531d17bd1d5a944dcec1c49fb9f395 (diff)
parent9591e11a4c87982943c9eb527b3b1d72aab8cc08 (diff)
Merge branch 'master' into security-updates
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 9494e6853f..3203c444c0 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -16,6 +16,7 @@
;;; Copyright © 2015 Taylan Ulrich Bayırlı/Kammer <taylanbayirli@gmail.com>
;;; Copyright © 2016 Rodger Fox <thylakoid@openmailbox.org>
;;; Copyright © 2016 Manolis Fragkiskos Ragkousis <manolis837@gmail.com>
+;;; Copyright © 2016 Nils Gillmann <niasterisk@grrlz.net>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -2001,3 +2002,27 @@ is attributed to Albert Einstein.")
;; license information.
(license license:gpl3+)))
+(define-public powwow
+ (package
+ (name "powwow")
+ (version "1.2.17")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append
+ "http://www.hoopajoo.net/static/projects/powwow-"
+ version ".tar.gz"))
+ (file-name (string-append name "-" version ".tar.gz"))
+ (sha256
+ (base32
+ "1xmsg2y7qcvj67i9ilnih0mvfxcpni7fzrz343x9rdfnkkzf3pp8"))))
+ (inputs
+ `(("ncurses" ,ncurses)))
+ (build-system gnu-build-system)
+ (home-page "http://www.hoopajoo.net/projects/powwow.html")
+ (synopsis "MUD and telnet client")
+ (description
+ "POWWOW is a client software which can be used for telnet as well as for
+@dfn{Multi-User Dungeon} (MUD). Additionally it can serve as a nice client for
+the chat server psyced with the specific config located at
+http://lavachat.symlynx.com/unix/")
+ (license license:gpl2+)))