summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@gmail.com>2015-07-23 21:11:34 +0800
committer宋文武 <iyzsong@gmail.com>2015-07-23 22:32:00 +0800
commit3f1470100a93e10709b7c22397a02d666bbd0854 (patch)
treea59d2f0eb735a5fcc84fd93e11c346beb62e91a5 /gnu/packages/games.scm
parent015878fdbbfe5e30474bea229c014677e04cc27f (diff)
gnu: retroarch: Update to 1.2.2.
* gnu/packages/games.scm (retroarch): Update to 1.2.2.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 4b88af1238..55a47b792a 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -788,15 +788,15 @@ either by Infocom or created using the Inform compiler.")
(define-public retroarch
(package
(name "retroarch")
- (version "1.0.0.3-beta")
+ (version "1.2.2")
(source
(origin
(method url-fetch)
- (uri (string-append "https://github.com/libretro/RetroArch/archive/"
+ (uri (string-append "https://github.com/libretro/RetroArch/archive/v"
version ".tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
- (base32 "1iqcrb076xiih20sk8n1w79xsp4fb8pj4vkmdc1xn562h56y4nxx"))))
+ (base32 "1bxr8yhk3ad4df544qljsfjfhxa8zy1grq7rn1s02yfvdmgzf4qi"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f ; no tests