summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2018-10-17 14:05:18 -0400
committerKei Kebreau <kkebreau@posteo.net>2018-10-17 16:27:38 -0400
commit0592db2873c557048026570e75105cf41f86751c (patch)
tree29cd661713ce5ac98f750e37d05ff0e9ecfd6016 /gnu/packages/games.scm
parentacce0a474c1493ab18912bc46285248e4ccb0314 (diff)
gnu: wesnoth: Update to 1.14.5.
* gnu/packages/games.scm (wesnoth): Update to 1.14.5.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 972dec3419..83a30cb22c 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -2137,7 +2137,7 @@ falling, themeable graphics and sounds, and replays.")
(define-public wesnoth
(package
(name "wesnoth")
- (version "1.14.4")
+ (version "1.14.5")
(source (origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/wesnoth/wesnoth-"
@@ -2146,7 +2146,7 @@ falling, themeable graphics and sounds, and replays.")
name "-" version ".tar.bz2"))
(sha256
(base32
- "1hw1ap8xxpdwyx1sf8fm1g75p6724y3hwb4kpvyqbsq7bwfwsb9i"))))
+ "1kgpj2f22nnx4mwd1zis3s5ny2983aasgqsmz7wnqaq7n6a7ac85"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f)) ; no check target