summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-08-11 17:48:37 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-08-11 18:55:46 +0200
commitabf06df2d5e36186bbef69fb3fec86712937336c (patch)
treeb177e6a2b6b662cd993229dbdd21a3eb27495a7d /gnu/packages/games.scm
parent3a2f1d93dfc580863d9e36b8e746709d1d228dfd (diff)
gnu: fortune-mod: Return #t from all phases.
* gnu/packages/games.scm (fortune-mod)[arguments]: Return #t rather than undefined from phases.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 8d5ffc3436..bb3736fe81 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -5215,7 +5215,8 @@ Strife, Chex Quest, and fan-created games like Harmony, Hacx and Freedoom.")
(copy-file cmake-rules
(string-append "fortune-mod/cmake/"
(strip-store-file-name cmake-rules)))
- (chdir "fortune-mod"))))
+ (chdir "fortune-mod")
+ #t)))
(add-after 'install 'fix-install-directory
;; Move binary from "games/" to "bin/".
(lambda* (#:key outputs #:allow-other-keys)