summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-27 10:50:10 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-27 15:48:52 +0100
commit17c65da8967719429f55e91119be92984cc9b477 (patch)
treed4346db586be559623bd5103a73828cf47937510 /gnu/packages/games.scm
parent0c2e055e1819491bc1a96034dbe0a4181d7fccca (diff)
gnu: wesnoth: Update to 1.14.6.
* gnu/packages/games.scm (wesnoth): Update to 1.14.6. [source]: Remove upstreamed patch. * packages/patches/wesnoth-newer-boost.patch: Delete file. * gnu/local.mk (dist_patch_DATA): Remove it.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 24c930170d..53c476330b 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -2098,7 +2098,7 @@ falling, themeable graphics and sounds, and replays.")
(define-public wesnoth
(package
(name "wesnoth")
- (version "1.14.5")
+ (version "1.14.6")
(source (origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/wesnoth/wesnoth-"
@@ -2107,11 +2107,10 @@ falling, themeable graphics and sounds, and replays.")
"wesnoth-" version ".tar.bz2"))
(sha256
(base32
- "1kgpj2f22nnx4mwd1zis3s5ny2983aasgqsmz7wnqaq7n6a7ac85"))
- (patches (search-patches "wesnoth-newer-boost.patch"))))
+ "0aw3czw3nq8ffakhw2libhvrhnllj61xc5lxpjqv0ig1419s1lj5"))))
(build-system cmake-build-system)
(arguments
- `(#:tests? #f)) ; no check target
+ `(#:tests? #f)) ; no check target
(native-inputs
`(("gettext" ,gettext-minimal)
("pkg-config" ,pkg-config)))