summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-03-30 23:42:37 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2017-03-30 23:52:17 +0200
commit3c2b8333342cc70cfe893d2ddddbed1bcddab13e (patch)
treeae3f0305d4fc724840e6d4edea25d19b71ea31a0 /gnu/packages/games.scm
parent704430138159c6af126e94c3a95a5a6a0bb6524e (diff)
gnu: freedoom: Update to 0.11.2.
* gnu/packages/games.scm (freedoom): Update to 0.11.2.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 7ef46fcc27..0e0e68afcc 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -123,7 +123,7 @@
(define-public freedoom
(package
(name "freedoom")
- (version "0.11.1")
+ (version "0.11.2")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/" name "/" name
@@ -131,7 +131,7 @@
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "060dqppd9fi079yw6c82klsjaslcabq6xan67wf9hs0cy39i0kpv"))))
+ "0b9k61f97spivi75f76zwwg8a3bgc6iil2hidqfj8s50lhqggwbb"))))
(build-system gnu-build-system)
(arguments
'(#:make-flags `(,(string-append "prefix=" (assoc-ref %outputs "out")))