summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2017-04-17 22:34:36 +0800
committer宋文武 <iyzsong@member.fsf.org>2017-04-17 22:35:17 +0800
commit9505dafb9940686302835f03c22e4e24100e0798 (patch)
treee69f5bf82f125baace3609b501e039f46f8b3d1d /gnu/packages/games.scm
parent3759deaba1413270e623be7b56b7a4b3856fb6e8 (diff)
retroarch: Update to 1.5.0.
* gnu/packages/games.scm (retroarch): Update to 1.5.0.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index c712785091..b492c72494 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -433,7 +433,7 @@ that beneath its ruins lay buried an ancient evil.")
(lambda _
(substitute* "acinclude.m4"
(("ncursesw5-config") "ncursesw6-config"))
- (zero? (system* "sh" "autogen.sh")))))))
+ (zero? (system* "sh" "autogen.sh")))))))
(native-inputs
`(("autoconf" ,autoconf)
("automake" ,automake)))
@@ -1084,7 +1084,7 @@ either by Infocom or created using the Inform compiler.")
(define-public retroarch
(package
(name "retroarch")
- (version "1.3.6")
+ (version "1.5.0")
(source
(origin
(method url-fetch)
@@ -1092,7 +1092,7 @@ either by Infocom or created using the Inform compiler.")
version ".tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
- (base32 "1xar0wagcz50clwwkvjg4zq9m1sjqw47vw3xx44pisdj94g21m5y"))))
+ (base32 "1rbdax3i33myg1v938pxy28117ihff2lml1ky6g70c8099fkirjx"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f ; no tests