summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorReza Housseini <reza@housseini.me>2023-05-27 16:08:20 +0800
committerHilton Chain <hako@ultrarare.space>2023-09-01 16:44:50 +0800
commit4e531e55dcdc99c83bcfe3eec67c3fd95c7b6ca7 (patch)
treed576b491b4cef0cc053594d4bb45973744469828 /gnu/packages/games.scm
parentd9bb9f539093938c8b0ac9c204db990d5179e1d2 (diff)
gnu: utfcpp: Update to 3.2.4.
* gnu/packages/textutils.scm (utfcpp): Update to 3.2.4. [snippet]: Unbundle ftest. [arguments]: Remove field. [native-inputs]: Add ftest. * gnu/packages/games.scm (warzone2100)[#:phases]: Adjust 'fix-utfcpp-include. * gnu/packages/video.scm (mkvtoolnix)[#:phases]: Add 'fix-utfcpp-include. Co-authored-by: Hilton Chain <hako@ultrarare.space> Signed-off-by: Hilton Chain <hako@ultrarare.space>
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 453d742fb1..894a21698e 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -5579,7 +5579,7 @@ in-window at 640x480 resolution or fullscreen.")
(lambda _
(substitute* "lib/framework/wzstring.cpp"
(("<utfcpp/source/utf8.h>")
- "<utf8.h>"))))
+ "<utf8cpp/utf8.h>"))))
(add-after 'unpack 'link-tests-with-qt
(lambda _
(substitute* "tests/Makefile.am"