summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-11 22:58:14 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-12 02:22:37 +0100
commit98704a8133b65491a08e788331204ce5f1cba1cb (patch)
treeef31b44f30896c9c9688d3fe8409b60393af626c /gnu/packages/games.scm
parenta55446212321deaa07d82edc9889168dd7fdd8a2 (diff)
gnu: libmanette: Update to 0.2.2.
* gnu/packages/games.scm (libmanette): Update to 0.2.2.
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 0a8c3e9452..ae50858bc5 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -5864,7 +5864,7 @@ when packaged in Blorb container files or optionally from individual files.")
(define-public libmanette
(package
(name "libmanette")
- (version "0.2.1")
+ (version "0.2.2")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/" name "/"
@@ -5872,7 +5872,7 @@ when packaged in Blorb container files or optionally from individual files.")
name "-" version ".tar.xz"))
(sha256
(base32
- "14vqz30p4693yy3yxs0gj858x25sl2kawib1g9lj8g5frgl0hd82"))))
+ "1lpprk2qz1lsqf9xj6kj2ciyc1zmjhj5lwd584qkh7jgz2x9y6wb"))))
(build-system meson-build-system)
(native-inputs
`(("glib" ,glib "bin") ; for glib-compile-resources