summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2024-01-18 23:09:50 +0100
committerRicardo Wurmus <rekado@elephly.net>2024-01-18 23:10:39 +0100
commit7f7f2844ad8f7be42ce0f3287035b1a2a0ca9373 (patch)
tree529920352d2324696fa3dba1028e4b3ea73956f6 /gnu/packages/gcc.scm
parentfdc6c6e29f3ac5bf27a62167e14ad9e0f6ae92de (diff)
gnu: Add gfortran-9.
* gnu/packages/gcc.scm (gfortran-9): New variable. Change-Id: Icac0eeef445dcac72b8709ed81367a718116fd87
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm6
1 files changed, 6 insertions, 0 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 5590cd3d7e..6eb01f33a6 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -1102,6 +1102,12 @@ as the 'native-search-paths' field."
"gfortran" '("fortran")
%generic-search-paths)))
+(define-public gfortran-9
+ (hidden-package
+ (custom-gcc gcc-9
+ "gfortran" '("fortran")
+ %generic-search-paths)))
+
(define-public gfortran-7
(hidden-package
(custom-gcc gcc-7