summaryrefslogtreecommitdiff
path: root/gnu/packages/gd.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-07-02 16:47:28 +0200
committerMarius Bakke <marius@gnu.org>2022-07-06 00:35:16 +0200
commit37fa56cf6efdd2c14a27e59973e51a698513122e (patch)
treeb7ff60190a0095825d6881df0bb0535937b5a653 /gnu/packages/gd.scm
parentcf2e29cc30053784a054c5373d94c0b38d6aec61 (diff)
gnu: gd: Add release-monitoring-url.
* gnu/packages/gd.scm (gd)[properties]: Set upstream-name and release-monitoring-url.
Diffstat (limited to 'gnu/packages/gd.scm')
-rw-r--r--gnu/packages/gd.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/gd.scm b/gnu/packages/gd.scm
index 9e422dbe97..eea6bb8a04 100644
--- a/gnu/packages/gd.scm
+++ b/gnu/packages/gd.scm
@@ -93,7 +93,10 @@ most anything else, on the fly. While not restricted to use on the web, the
most common applications of GD involve website development.")
(license (non-copyleft "file://COPYING"
"See COPYING file in the distribution."))
- (properties '((cpe-name . "libgd")))))
+ (properties '((cpe-name . "libgd")
+ (upstream-name . "libgd")
+ (release-monitoring-url
+ . "https://github.com/libgd/libgd/releases")))))
(define-public perl-gd
(package