summaryrefslogtreecommitdiff
path: root/gnu/packages/genealogy.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-03-28 13:16:16 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-03-28 18:46:23 +0200
commit1f6e870ea56d2d43a135973e6a8b4513ad9fb469 (patch)
tree9d78f66cbdeff76ec6cc543a32cb308f214ac0be /gnu/packages/genealogy.scm
parent43469e193ba5c2d06c5f3e10d5550ce7ec201729 (diff)
gnu: gramps: Update to 5.1.3.
* gnu/packages/genealogy.scm (gramps): Update to 5.1.3.
Diffstat (limited to 'gnu/packages/genealogy.scm')
-rw-r--r--gnu/packages/genealogy.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/genealogy.scm b/gnu/packages/genealogy.scm
index dde0fddc25..2c3781d361 100644
--- a/gnu/packages/genealogy.scm
+++ b/gnu/packages/genealogy.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2019 Guillaume Le Vaillant <glv@posteo.net>
-;;; Copyright © 2020 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2020, 2021 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -39,7 +39,7 @@
(define-public gramps
(package
(name "gramps")
- (version "5.1.2")
+ (version "5.1.3")
(source
(origin
(method git-fetch)
@@ -48,7 +48,7 @@
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "175iwvdp6c1a8rskl2wpk4yvzl437j7hm23v481974a85qy43iv8"))))
+ (base32 "109dwkswz2h2328xkqk2zj736d117s9pp7rz5cc1qg2vxn1lpm93"))))
(build-system python-build-system)
(native-inputs
`(("gettext" ,gettext-minimal)