summaryrefslogtreecommitdiff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
authorGuillaume Le Vaillant <glv@posteo.net>2022-09-26 17:08:39 +0200
committerGuillaume Le Vaillant <glv@posteo.net>2022-09-26 17:35:31 +0200
commit351201aae9f1a96b35a98382b6d1f6b283cfaf67 (patch)
tree222e338b8fb69a9dba910b6416f7fa33d07231b2 /gnu/packages/geo.scm
parentc1716ab6ecf96c1c3a5f3644df3d92ed55efeea8 (diff)
gnu: libspatialite: Disable tests.
Several tests fail since the update of Proj to version 9, but the library seems to be working as the test phases of dependents are passing. * gnu/packages/geo.scm (libspatialite)[arguments]: Disable tests.
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index 008e855b48..43b37c8d7e 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -491,6 +491,8 @@ coverages using a SpatiaLite DBMS.")
(arguments
`(#:configure-flags
'("--enable-rttopo=yes")
+ ;; FIXME: Several tests fail with Proj 9.
+ #:tests? #f
#:phases
(modify-phases %standard-phases
;; 1 test is failing, ignore it: