summaryrefslogtreecommitdiff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-19 16:52:05 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-31 21:55:48 -0400
commiteef8e2ec46c4155980815e00a394428c0c3de075 (patch)
treed3721054fb6ec275a52f416752e4aa007954bff2 /gnu/packages/geo.scm
parentde20b74fc2debed186edbd613c7afe6a992c02b2 (diff)
gnu: qttools: Rename to qttools-5.
Automated with: git grep -l qttools | xargs sed 's/\bqttools\b/\0-5/g' -i git checkout NEWS
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index b8125ffe6e..fe2174b106 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -1495,7 +1495,7 @@ map display. Downloads map data from a number of websites, including
(string-append "\"" font "/share/fonts/\"")))))))
#:tests? #f)) ; no tests
(native-inputs
- (list qttools))
+ (list qttools-5))
(inputs
(list bzip2
font-liberation
@@ -1952,7 +1952,7 @@ using the dataset of topographical information collected by
(base32 "184fqmsfzr3b333ssizjk6gvv7mncmygq8dj5r7rsvs5md26z2ys"))))
(build-system qt-build-system)
(native-inputs
- (list pkg-config qttools))
+ (list pkg-config qttools-5))
(inputs
(list gdal
libjpeg-turbo
@@ -2199,7 +2199,7 @@ track your position right from your laptop.")
("zlib" ,zlib)))
(native-inputs
`(("doxygen" ,doxygen)
- ("qttools" ,qttools)))
+ ("qttools-5" ,qttools-5)))
(home-page "https://www.openorienteering.org/apps/mapper/")
(synopsis "OpenOrienteering Mapper (OOM)")
(description
@@ -2634,7 +2634,7 @@ growing set of geoscientific methods.")
pkg-config
python-mock
python-nose2
- qttools
+ qttools-5
shellcheck
xorg-server-for-tests))
(home-page "https://qgis.org")