summaryrefslogtreecommitdiff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
authorNikolay Korotkiy <sikmir@disroot.org>2022-08-16 16:52:45 +0300
committerMathieu Othacehe <othacehe@gnu.org>2022-08-17 15:21:56 +0200
commit359fd26fc4a2b7211cd60d76b4a890386dfa8dad (patch)
treef2e12ffaab8ca982aba591234d07fb2f93bf4f7f /gnu/packages/geo.scm
parent2eba49db921771c8008a9f0a55f8fcd0f9936594 (diff)
gnu: python-maxminddb: Update to 2.2.0.
* gnu/packages/geo.scm (python-maxminddb): Update to 2.2.0. Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index 52e7109a4c..1b4abdd87e 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -1854,14 +1854,14 @@ associated with an address.")
(define-public python-maxminddb
(package
(name "python-maxminddb")
- (version "1.5.1")
+ (version "2.2.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "maxminddb" version))
(sha256
(base32
- "0y9giw81k4wdmpryr4k42w50z292mf364a6vs1vxf83ksc9ig6j4"))))
+ "1rc4a403r3b4vhmhb03gidd0fmsbvfpbf3qfcw25h4db9zn0fxz3"))))
(build-system python-build-system)
(arguments
`(#:tests? #f)) ;; Tests require a copy of the maxmind database