summaryrefslogtreecommitdiff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
authorFelix Gruber <felgru@posteo.net>2024-02-04 16:47:11 +0000
committerGuillaume Le Vaillant <glv@posteo.net>2024-02-07 13:30:33 +0100
commit4c1a7678b2d0ef801ae1ac03af449db3ab9fe9bc (patch)
treeda087f6dde5516a16182ac091cf049325d1cd820 /gnu/packages/geo.scm
parent10dba10fd6551ab480a38d00301e6f102def674d (diff)
gnu: proj: Update to 9.3.1.
* gnu/packages/geo.scm (proj): Update to 9.3.1. Change-Id: I176efdba12761b81b90c8a53c362e4e66bd08fca Signed-off-by: Guillaume Le Vaillant <glv@posteo.net>
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index e053179a51..4d76095d67 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -13,7 +13,7 @@
;;; Copyright © 2019, 2020 Hartmut Goebel <h.goebel@crazy-compilers.com>
;;; Copyright © 2020, 2022 Marius Bakke <marius@gnu.org>
;;; Copyright © 2020 Christopher Baines <mail@cbaines.net>
-;;; Copyright © 2020, 2021, 2022, 2023 Felix Gruber <felgru@posteo.net>
+;;; Copyright © 2020–2024 Felix Gruber <felgru@posteo.net>
;;; Copyright © 2021, 2023, 2024 Sharlatan Hellseher <sharlatanus@gmail.com>
;;; Copyright © 2021, 2023, 2024 Vinicius Monego <monego@posteo.net>
;;; Copyright © 2021 Clément Lassieur <clement@lassieur.org>
@@ -740,7 +740,7 @@ fully fledged Spatial SQL capabilities.")
(define-public proj
(package
(name "proj")
- (version "9.2.0")
+ (version "9.3.1")
(source
(origin
(method url-fetch)
@@ -748,7 +748,7 @@ fully fledged Spatial SQL capabilities.")
version ".tar.gz"))
(sha256
(base32
- "03nm1sgvh237my7ss6kayn6887cbnayvjxrrxsrfcakkmbsida6y"))))
+ "1g0hkpiablvhsmw0kn5frwgdir3q7avc45p6lc1zhhhzkv5ikydh"))))
(build-system cmake-build-system)
(native-inputs (list googletest pkg-config))
(propagated-inputs (list curl libtiff sqlite)) ;required by proj.pc