summaryrefslogtreecommitdiff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
authorFelix Gruber <felgru@posteo.net>2022-12-17 12:24:10 +0000
committerGuillaume Le Vaillant <glv@posteo.net>2022-12-20 17:50:26 +0100
commitd30ad6ff5c4c4fbcaa9821f4e04a90d601642506 (patch)
tree055a9dffde7a619f78ab55980ec6c18faaf0fab1 /gnu/packages/geo.scm
parentf912be4c12ec4c3200dccca642c7021aa872d3c2 (diff)
gnu: geos: Update to 3.11.1.
* gnu/packages/geo.scm (geos): Update to 3.11.1. Signed-off-by: Guillaume Le Vaillant <glv@posteo.net>
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index 897d5ecee6..cc537ee179 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -293,7 +293,7 @@ OpenStreetMap written in C using eXpat, Cairo and GLib.")
(define-public geos
(package
(name "geos")
- (version "3.11.0")
+ (version "3.11.1")
(source (origin
(method url-fetch)
(uri (string-append "http://download.osgeo.org/geos/geos-"
@@ -301,7 +301,7 @@ OpenStreetMap written in C using eXpat, Cairo and GLib.")
".tar.bz2"))
(sha256
(base32
- "12l59pxawyizmc4wn20dvjn7aifqwkim4ysmc78h91mayjmqravr"))))
+ "1qhbirv1rbznv99ha0pa0zybvcsn0dsz2xfc65vr8bgrm77v63kd"))))
(build-system cmake-build-system)
(arguments `(#:phases
(modify-phases %standard-phases