summaryrefslogtreecommitdiff
path: root/gnu/packages/gl.scm
diff options
context:
space:
mode:
authorJohn Kehayias <john.kehayias@protonmail.com>2023-11-05 17:33:25 -0500
committerJohn Kehayias <john.kehayias@protonmail.com>2023-11-05 22:09:50 -0500
commited2c3143f35de2b402df434c4b11f4352d336b48 (patch)
treec4703e6f5a70b195e00cb2dd32c2f4d58d5cf742 /gnu/packages/gl.scm
parentd70f2b788e56545f93dc24238d2617e20fde7460 (diff)
gnu: mesa: Update to 23.2.1.
* gnu/packages/gl.scm (mesa): Update to 23.2.1. Change-Id: I9014c29696317eeda2c86170ef64d57dd02fe8f4
Diffstat (limited to 'gnu/packages/gl.scm')
-rw-r--r--gnu/packages/gl.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index 6472158abc..8cd4f746ec 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -267,7 +267,7 @@ also known as DXTn or DXTC) for Mesa.")
(define-public mesa
(package
(name "mesa")
- (version "23.1.4")
+ (version "23.2.1")
(source
(origin
(method url-fetch)
@@ -277,7 +277,7 @@ also known as DXTn or DXTC) for Mesa.")
"mesa-" version ".tar.xz")))
(sha256
(base32
- "0n89l7lvawh85hq2a7g5pp5v017s03qs3n4hbbff6rs8p5zs2qbj"))))
+ "1k61pgw0vcjrlb4299q98cy7iqmk2r7jmb5ika91z01dzhb0dpk4"))))
(build-system meson-build-system)
(propagated-inputs
;; The following are in the Requires.private field of gl.pc.