summaryrefslogtreecommitdiff
path: root/gnu/packages/gl.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-03-10 13:47:49 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-03-18 00:19:55 +0100
commit70b02a6a6a329c6a6f95be4e0af3ebdb0dfb726c (patch)
tree154f14a04735e6bc1d75a445d4cdb85a3c4aa7d2 /gnu/packages/gl.scm
parentb4d7aef53658388316dd9727bca6cb9afad734e2 (diff)
gnu: Switch from glproto to xorgproto.
* gnu/packages/gl.scm (mesa)[propaged-inputs]: Replace GLPROTO with XORGPROTO. * gnu/packages/xorg.scm (glproto)[properties]: Mark as superseded by XORGPROTO.
Diffstat (limited to 'gnu/packages/gl.scm')
-rw-r--r--gnu/packages/gl.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index 27d064346e..8494b48603 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -240,15 +240,15 @@ also known as DXTn or DXTC) for Mesa.")
"mesa-skip-disk-cache-test.patch"))))
(build-system gnu-build-system)
(propagated-inputs
- `(("glproto" ,glproto)
- ;; The following are in the Requires.private field of gl.pc.
+ `(;; The following are in the Requires.private field of gl.pc.
("libdrm" ,libdrm)
("libvdpau" ,libvdpau)
("libx11" ,libx11)
("libxdamage" ,libxdamage)
("libxfixes" ,libxfixes)
("libxshmfence" ,libxshmfence)
- ("libxxf86vm" ,libxxf86vm)))
+ ("libxxf86vm" ,libxxf86vm)
+ ("xorgproto" ,xorgproto)))
(inputs
`(("expat" ,expat)
("dri2proto" ,dri2proto)