summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome-xyz.scm
diff options
context:
space:
mode:
authorterramorpha <terramorpha@cock.li>2024-01-18 16:36:26 -0500
committerLiliana Marie Prikler <liliana.prikler@gmail.com>2024-01-21 09:32:29 +0100
commit5fa60c3e8196d1453ed74cc2fb1d2b707532d55c (patch)
treed7f756f5a39951a3f012c36766d57156d2b95e32 /gnu/packages/gnome-xyz.scm
parentccbbe3bd57522c0c00ce4efeb5c9bd9aacaa9565 (diff)
gnu: gnome-shell-extension-paperwm: Update to 44.17.0.
* gnu/packages/gnome-xyz.scm (gnome-shell-extension-paperwm): Update to 44.17.0. Change-Id: I3d9923ccfdb35b9952c24d8dd3d064c3cba7b8c2 Signed-off-by: Liliana Marie Prikler <liliana.prikler@gmail.com>
Diffstat (limited to 'gnu/packages/gnome-xyz.scm')
-rw-r--r--gnu/packages/gnome-xyz.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/gnome-xyz.scm b/gnu/packages/gnome-xyz.scm
index 6b66658215..399d58ef1b 100644
--- a/gnu/packages/gnome-xyz.scm
+++ b/gnu/packages/gnome-xyz.scm
@@ -13,7 +13,7 @@
;;; Copyright © 2021, 2022 Vinicius Monego <monego@posteo.net>
;;; Copyright © 2021 Guillaume Le Vaillant <glv@posteo.net>
;;; Copyright © 2021 Songlin Jiang <hollowman@hollowman.ml>
-;;; Copyright © 2021, 2022 Justin Veilleux <terramorpha@cock.li>
+;;; Copyright © 2021, 2022, 2024 Justin Veilleux <terramorpha@cock.li>
;;; Copyright © 2021 Attila Lendvai <attila@lendvai.name>
;;; Copyright © 2021 Charles Jackson <charles.b.jackson@protonmail.com>
;;; Copyright © 2022 Eric Bavier <bavier@posteo.net>
@@ -1016,24 +1016,24 @@ It uses ES6 syntax and claims to be more actively maintained than others.")
(define-public gnome-shell-extension-paperwm
(package
(name "gnome-shell-extension-paperwm")
- (version "36.0")
+ (version "44.17.0")
(source (origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/paperwm/PaperWM")
- (commit version)))
+ (commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
(base32
- "1ssnabwxrns36c61ppspjkr9i3qifv08pf2jpwl7cjv3pvyn4kly"))
+ "1d91k9qih81wckqf6554kf8grv6q61rkk4g776g0ijpmf35ljdin"))
(snippet
'(begin (delete-file "schemas/gschemas.compiled")))))
(build-system copy-build-system)
(arguments
'(#:install-plan
- '(("." "share/gnome-shell/extensions/paperwm@hedning:matrix.org"
+ '(("." "share/gnome-shell/extensions/paperwm@paperwm.github.com"
#:include-regexp ("\\.js(on)?$" "\\.css$" "\\.ui$" "\\.png$"
- "\\.xml$" "\\.compiled$")))
+ "\\.xml$" "\\.compiled$" "\\.svg$")))
#:phases
(modify-phases %standard-phases
(add-before 'install 'compile-schemas