summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome-xyz.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-09-11 11:31:11 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-09-13 02:04:56 -0400
commitaf321a81aa307848df689deb7bc03760d183fe26 (patch)
treed147b3421356f902b3cd2b45bcdea9607a19be52 /gnu/packages/gnome-xyz.scm
parentb060857c8e06375a13da36d13b14ea9d84d0d23c (diff)
gnu: numix-gtk-theme: Remove input labels.
* gnu/packages/gnome-xyz.scm (numix-gtk-theme) [native-inputs]: Delete labels.
Diffstat (limited to 'gnu/packages/gnome-xyz.scm')
-rw-r--r--gnu/packages/gnome-xyz.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/gnome-xyz.scm b/gnu/packages/gnome-xyz.scm
index beab5429bf..7128ca3aa7 100644
--- a/gnu/packages/gnome-xyz.scm
+++ b/gnu/packages/gnome-xyz.scm
@@ -1240,13 +1240,13 @@ Cinnamon, MATE, Unity, Xfce, LightDM, GDM, Chrome theme, etc.")
#:tests? #f
#:phases
(modify-phases %standard-phases
- (delete 'configure)))) ; no configure script
+ (delete 'configure)))) ; no configure script
(native-inputs
- `(("glib:bin" ,glib "bin") ; for glib-compile-schemas
- ("gnome-shell" ,gnome-shell)
- ("gtk+" ,gtk+)
- ("xmllint" ,libxml2)
- ("ruby-sass" ,ruby-sass)))
+ (list `(,glib "bin") ; for glib-compile-schemas
+ gnome-shell
+ gtk+
+ libxml2
+ ruby-sass))
(synopsis "Flat theme with light and dark elements")
(description "Numix is a modern flat theme with a combination of light and
dark elements. It supports GNOME, Unity, Xfce, and Openbox.")