summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-20 16:06:23 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-21 00:44:05 -0400
commitfa836220b7b856cc8e658217a8d04b059af1e7e3 (patch)
treec27ab9fc5f4ecdfd9b8b52687ecf042e56151f59 /gnu/packages/gnome.scm
parent7aff6a08c71c924f9583569b2635e127f2ec05d5 (diff)
gnu: network-manager: Remove patch-docbook-xml phase.
* gnu/packages/gnome.scm (network-manager) [arguments]: Remove patch-docbook-xml phase.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm5
1 files changed, 0 insertions, 5 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 168c39d786..05e879e80a 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -8301,11 +8301,6 @@ users.")
((".*test-lldp.*") "")
((".*test-route-linux.*") "")
((".*test-tc-linux.*") ""))))
- (add-after 'unpack 'patch-docbook-xml
- (lambda* (#:key inputs #:allow-other-keys)
- (substitute* (find-files "." ".*\\.(xsl|xml)")
- (("http://.*/docbookx\\.dtd")
- (search-input-file inputs "xml/dtd/docbook/docbookx.dtd")))))
(add-before 'check 'pre-check
(lambda _
;; For the missing /etc/machine-id.