summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2017-11-02 12:05:03 -0400
committerKei Kebreau <kkebreau@posteo.net>2017-11-02 12:05:03 -0400
commit4dd137d50868cfe85c123644d247345c89f61cd8 (patch)
treedc21729af7a92dcc510ed9e05cccf3d5671cac1c /gnu/packages/gnome.scm
parentbb27eb0dbfa27d4aeb7525ee5ef70f624506af0b (diff)
gnu: libgweather: Update to 3.26.0.
* gnu/packages/gnome.scm (libgweather): Update to 3.26.0.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm10
1 files changed, 2 insertions, 8 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index a0b5b8eabd..cb5b765bad 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -2934,7 +2934,7 @@ service via the system message bus.")
(define-public libgweather
(package
(name "libgweather")
- (version "3.24.1")
+ (version "3.26.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/" name "/"
@@ -2942,7 +2942,7 @@ service via the system message bus.")
name "-" version ".tar.xz"))
(sha256
(base32
- "0g35xfcw9vh3sfff42blk9ksrlmkrjmj46h3ad0sqgdn6xh329qj"))))
+ "0vkbc8rvmrlfiws844izxfl01r6l9p6agf8vvgszzkry1gfbm12v"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags
@@ -2957,12 +2957,6 @@ service via the system message bus.")
(("/usr/share/zoneinfo/zone.tab")
(string-append (assoc-ref inputs "tzdata")
"/share/zoneinfo/zone.tab")))
-
- ;; 'Asia/Rangoon' was renamed in tzdata-2016:
- ;; <https://github.com/eggert/tz/commit/4368251ebf11310a4aadccd1910daeac9080c501>.
- (substitute* "data/Locations.xml"
- (("Asia/Rangoon")
- "Asia/Yangon"))
#t))
(replace 'install
(lambda _