summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-04-09 22:45:11 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-04-10 08:49:31 +0200
commitae792dbae029092e37cda3ab223dac129689fb24 (patch)
tree8cf3ad7b4626730664a6e487ad6e881bcb9541a3 /gnu/packages/gnome.scm
parent1803f2493ebe3baf0ce1ce279372e0396c02b76f (diff)
gnu: Add tango-icon-theme.
* gnu/packages/gnome.scm (tango-icon-theme): New variable.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index b94c36636e..535b8ae68e 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -89,6 +89,7 @@
#:use-module (gnu packages lirc)
#:use-module (gnu packages lua)
#:use-module (gnu packages image)
+ #:use-module (gnu packages imagemagick)
#:use-module (gnu packages networking)
#:use-module (gnu packages password-utils)
#:use-module (gnu packages pcre)
@@ -723,6 +724,29 @@ update-desktop-database: updates the database containing a cache of MIME types
(native-inputs
`(("gtk-encode-symbolic-svg" ,gtk+ "bin")))))
+(define-public tango-icon-theme
+ (package
+ (name "tango-icon-theme")
+ (version "0.8.90")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "http://tango.freedesktop.org/releases/"
+ "tango-icon-theme-" version ".tar.bz2"))
+ (sha256
+ (base32
+ "034r9s944b4yikyfgn602yv7s54wdzlq0qfvqh52b9x6kbx08h79"))))
+ (build-system gnu-build-system)
+ (native-inputs
+ `(("icon-naming-utils" ,icon-naming-utils)
+ ("intltool" ,intltool)
+ ("imagemagick" ,imagemagick)
+ ("pkg-config" ,pkg-config)))
+ (home-page "http://tango-project.org/")
+ (synopsis "Tango icon theme")
+ (description "This is an icon theme that follows the Tango visual
+guidelines.")
+ (license license:public-domain)))
+
(define-public shared-mime-info
(package
(name "shared-mime-info")