summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-04-16 18:06:57 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2017-04-17 02:04:08 +0200
commitd1e4ad1b02b2ea888557d3272c50b676faf18ca4 (patch)
tree05c261d3288303b0793155e536dcf0d82befb4fc /gnu/packages/gnome.scm
parent0d82fafea4475896a00fabadd12bee6515ea8c7f (diff)
gnu: Fix typos in descriptions.
* gnu/packages/admin.scm (di)[description]: Likewise. * gnu/packages/bioinformatics.scm (r-annotate)[description]: Likewise. * gnu/packages/datastructures.scm (sparsehash)[description]: Likewise. * gnu/packages/dns.scm (knot)[description]: Likewise. * gnu/packages/emacs.scm (emacs-idle-highlight)[synopsis, description]: Likewise. * gnu/packages/gnome.scm (libpeas)[description]: Likewise. * gnu/packages/gtk.scm (python2-pygtk)[description]: Likewise. * gnu/packages/kde-frameworks.scm (kactivities)[description]: Fix typo. * gnu/packages/libevent.scm (perl-anyevent)[description]: Likewise. * gnu/packages/machine-learning.scm (ghmm)[description]: Likewise. * gnu/packages/mail.scm (mlmmj)[description]: Likewise. * gnu/packages/maths.scm (vc)[description]: Likewise. * gnu/packages/music.scm (gx-super-fuzz-lv2)[description]: Likewise. * gnu/packages/networking.scm (nload)[description]: Likewise. * gnu/packages/python.scm (python-execnet)[description]: Likewise. * gnu/packages/terminals.scm (tilda)[description]: Likewise. * gnu/packages/python.scm (python-execnet, python-tables) (python2-coverage-test-runner, python2-rope)[description]: Likewise.
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 40bac9fd93..8db53f109a 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -21,7 +21,7 @@
;;; Copyright © 2016 Alex Griffin <a@ajgrf.com>
;;; Copyright © 2016 ng0 <ng0@we.make.ritual.n0.is>
;;; Copyright © 2016 David Craven <david@craven.ch>
-;;; Copyright © 2016 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2016, 2017 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2017 Thomas Danckaert <post@thomasdanckaert.be>
;;; Copyright © 2017 Hartmut Goebel <h.goebel@crazy-compilers.com>
;;;
@@ -863,11 +863,11 @@ some form of information without getting in the user's way.")
(home-page "https://wiki.gnome.org/Libpeas")
(synopsis "GObject plugin system")
(description
- "Libpeas is a gobject-based plugins engine, and is targetted at giving
-every application the chance to assume its own extensibility. It also has a
-set of features including, but not limited to: multiple extension points; on
-demand (lazy) programming language support for C, Python and JS; simplicity of
-the API.")
+ "Libpeas is a gobject-based plugin engine, targeted at giving every
+application the chance to assume its own extensibility. It also has a set of
+features including, but not limited to: multiple extension points; on-demand
+(lazy) programming language support for C, Python and JS; simplicity of the
+API.")
(license license:lgpl2.0+)))
(define-public gtkglext