summaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorRene Saavedra <rennes@openmailbox.org>2016-02-15 12:18:28 -0600
committerAlex Kost <alezost@gmail.com>2016-02-18 11:59:03 +0300
commitfdba447c62d63219f28eee4928f5a6ba17aa2fcf (patch)
tree0e71192f6ac2021793b823715a715d6f80fd4c9b /gnu/packages/gnome.scm
parenta10bf13915891ebcc09045b9a1eab2b383325145 (diff)
gnu: Add gnome-backgrounds.
* gnu/packages/gnome.scm (gnome-backgrounds): New variable. Signed-off-by: Alex Kost <alezost@gmail.com>
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm28
1 files changed, 28 insertions, 0 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index e34ad83f9c..363d920a03 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -4683,6 +4683,34 @@ is complete it provides a graphical representation of each selected folder.")
(home-page "https://wiki.gnome.org/Apps/Baobab")
(license license:gpl2+)))
+(define-public gnome-backgrounds
+ (package
+ (name "gnome-backgrounds")
+ (version "3.18.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "mirror://gnome/sources/" name "/"
+ (version-major+minor version) "/"
+ name "-" version ".tar.xz"))
+ (sha256
+ (base32
+ "1fd7y8dh3iy88ayb8irgsihvssli6bzjzb5a6vfhi8qjbw70ymma"))))
+ (build-system glib-or-gtk-build-system)
+ (native-inputs
+ `(("intltool" ,intltool)))
+ (home-page "https://git.gnome.org/browse/gnome-backgrounds")
+ (synopsis "Background images for the GNOME desktop")
+ (description
+ "GNOME backgrounds package contains a collection of graphics files which
+can be used as backgrounds in the GNOME Desktop environment. Additionally,
+the package creates the proper framework and directory structure so that you
+can add your own files to the collection.")
+ (license (list license:gpl2+
+ license:cc-by2.0
+ license:cc-by-sa2.0
+ license:cc-by-sa3.0))))
+
(define-public gnome
(package
(name "gnome")