summaryrefslogtreecommitdiff
path: root/gnu/packages/gnucash.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-24 23:33:47 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-24 23:35:47 -0400
commit7fc2c442c85aefe21e61502f50b27651b043b5cd (patch)
treeaf290527d10327f903abcfb569083815bbbeac45 /gnu/packages/gnucash.scm
parent971f00f237b5d5e40e1b1505dd4953f491575a6d (diff)
gnu: gnucash: Update help installation prefix.
The help installation prefix was changed upstream to match the XDG 'help-spec' specification (see: https://www.freedesktop.org/wiki/Specifications/help-spec/). * gnu/packages/gnucash.scm (gnucash) [arguments]: Adjust install-docs phase.
Diffstat (limited to 'gnu/packages/gnucash.scm')
-rw-r--r--gnu/packages/gnucash.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnucash.scm b/gnu/packages/gnucash.scm
index ddc78a655e..aa033c0b9a 100644
--- a/gnu/packages/gnucash.scm
+++ b/gnu/packages/gnucash.scm
@@ -4,7 +4,7 @@
;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2017 Chris Marusich <cmmarusich@gmail.com>
;;; Copyright © 2017, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
-;;; Copyright © 2019, 2022 Maxim Cournoyer <maxim.cournoyer@gmail.com>
+;;; Copyright © 2019, 2022, 2023 Maxim Cournoyer <maxim.cournoyer@gmail.com>
;;; Copyright © 2019, 2021 Guillaume Le Vaillant <glv@posteo.net>
;;; Copyright © 2020 Prafulla Giri <pratheblackdiamond@gmail.com>
;;; Copyright © 2020 Christopher Lam <christopher.lck@gmail.com>
@@ -115,8 +115,8 @@
(mkdir-p (string-append #$output:doc "/share"))
(symlink (string-append
#$(this-package-native-input "gnucash-docs")
- "/share/gnome")
- (string-append #$output:doc "/share/gnome"))))
+ "/share/help")
+ (string-append #$output:doc "/share/help"))))
(add-after 'install 'split-python-bindings
(lambda _
(let ((python-bindings (string-append