summaryrefslogtreecommitdiff
path: root/gnu/packages/gnunet.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2015-12-07 10:40:05 +0200
committerEfraim Flashner <efraim@flashner.co.il>2015-12-07 10:40:05 +0200
commit5f47e71343837684d33a4cf155ec9a66ac8a61db (patch)
tree7fd568cc0d67cdaf082fa0c1a05847aaf0b37cee /gnu/packages/gnunet.scm
parentf8f8897f7ef7dffb0ad5a68a7fd5106e2c61c48b (diff)
gnu: libmicrohttpd: Update to 0.9.47.
* gnu/packages/gnunet.scm (libmicrohttpd): Update to 0.9.47.
Diffstat (limited to 'gnu/packages/gnunet.scm')
-rw-r--r--gnu/packages/gnunet.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gnunet.scm b/gnu/packages/gnunet.scm
index f809665c8c..2a4c5cfeed 100644
--- a/gnu/packages/gnunet.scm
+++ b/gnu/packages/gnunet.scm
@@ -2,6 +2,7 @@
;;; Copyright © 2013, 2014, 2015 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2014 Sree Harsha Totakura <sreeharsha@totakura.in>
;;; Copyright © 2015 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2015 Efraim Flashner <efraim@flashner.co.il>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -113,14 +114,14 @@ tool to extract metadata from a file and print the results.")
(define-public libmicrohttpd
(package
(name "libmicrohttpd")
- (version "0.9.46")
+ (version "0.9.47")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/libmicrohttpd/libmicrohttpd-"
version ".tar.gz"))
(sha256
(base32
- "0yc97flxi6pjkfj9k0d3cpnw59j92ky67q3g37la23rr9xjx5nq6"))))
+ "1335kznai5ih3kmavl1707sr4sakk0cc0srl5aax77x0a91spgcn"))))
(build-system gnu-build-system)
(inputs
`(("curl" ,curl)