summaryrefslogtreecommitdiff
path: root/gnu/packages/gnupg.scm
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2015-04-26 17:24:51 +0200
committerAndreas Enge <andreas@enge.fr>2015-04-26 17:24:51 +0200
commitc514385197fb928f24a86b8f37610ac1938ad306 (patch)
tree621eb0b974560607c75d3978316e60d5d95e83a3 /gnu/packages/gnupg.scm
parent003e8d5e04d4296a18a651bf2183335db87dca77 (diff)
gnu: gpgme: Update to 1.5.4.
* gnu/packages/gnupg.scm (gpgme): Update to 1.5.4.
Diffstat (limited to 'gnu/packages/gnupg.scm')
-rw-r--r--gnu/packages/gnupg.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 7a16b4161a..3b29d1abfa 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -286,7 +286,7 @@ libskba (working with X.509 certificates and CMS data).")
(define-public gpgme
(package
(name "gpgme")
- (version "1.5.3")
+ (version "1.5.4")
(source
(origin
(method url-fetch)
@@ -294,7 +294,7 @@ libskba (working with X.509 certificates and CMS data).")
".tar.bz2"))
(sha256
(base32
- "1jgwmra6cf0i5x2prj92w77vl7hmj276qmmll3lwysbyn32l1c0d"))))
+ "0v7azxazsfakvhrxzj5ysvcxma0892c89d27c17fkj8mi3nc0f5v"))))
(build-system gnu-build-system)
(propagated-inputs
;; Needs to be propagated because gpgme.h includes gpg-error.h.
@@ -434,7 +434,7 @@ PGP keysigning parties.")
including tools for signing keys, keyring analysis, and party preparation.
* caff: CA - Fire and Forget signs and mails a key
-
+
* pgp-clean: removes all non-self signatures from key
* pgp-fixkey: removes broken packets from keys