summaryrefslogtreecommitdiff
path: root/gnu/packages/gnuzilla.scm
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2023-05-29 09:30:25 +0200
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2023-05-29 09:32:30 +0200
commit1e3ed56b17a6746540daed59c6beb5e52258ded0 (patch)
tree6c2f80b56fa77eebbb9dfd07b75151dd5322cb0b /gnu/packages/gnuzilla.scm
parent6b71adda7cd62c849f038f17604f2fe3a524a46e (diff)
gnu: icedove: Update to 102.11.2.
* gnu/packages/gnuzilla.scm (%icedove-version): Update to 102.11.2. Signed-off-by: Jonathan Brielmaier <jonathan.brielmaier@web.de>
Diffstat (limited to 'gnu/packages/gnuzilla.scm')
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index da70a48844..fd7f4565f9 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1138,8 +1138,8 @@ standards of the IceCat project.")
"ru" "sco" "si" "sk" "sl" "son" "sq" "sr" "sv-SE" "szl" "ta" "te" "th" "tl"
"tr" "trs" "uk" "ur" "uz" "vi" "xh" "zh-CN" "zh-TW"))
-(define %icedove-build-id "20230424000000") ;must be of the form YYYYMMDDhhmmss
-(define %icedove-version "102.10.1")
+(define %icedove-build-id "20230527000000") ;must be of the form YYYYMMDDhhmmss
+(define %icedove-version "102.11.2")
;; Provides the "comm" folder which is inserted into the icecat source.
;; Avoids the duplication of Icecat's source tarball.
@@ -1148,11 +1148,11 @@ standards of the IceCat project.")
(method hg-fetch)
(uri (hg-reference
(url "https://hg.mozilla.org/releases/comm-esr102")
- (changeset "6eabe0915354d878fe93e2b02547cebe83f1fd6d")))
+ (changeset "c406f857789ca8a8943b895f4cadfc61921860ab")))
(file-name (string-append "thunderbird-" %icedove-version "-checkout"))
(sha256
(base32
- "1hbakn0b7gvfy9ciqbjwkg1pl3d21b0bnafqf6280lv3v593rq08"))))
+ "1id7wlj16zbgxyxx672vls7h3sq1153grrfqgw71y2ps6zwzxg67"))))
(define (comm-source->locales+changeset source)
"Given SOURCE, a checkout of the Thunderbird 'comm' component, return the