summaryrefslogtreecommitdiff
path: root/gnu/packages/gnuzilla.scm
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2023-06-11 21:50:42 +0200
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2023-06-11 21:51:29 +0200
commit299f64adea72a4b360da54b0bffd06ee57a5517b (patch)
tree6bff1232f1bf7ade4b223b19b0b6967f24596520 /gnu/packages/gnuzilla.scm
parent12178fb7aa3c4a50da5ac54f2b70a258052899c4 (diff)
gnu: icedove: Update to 102.12.0.
* gnu/packages/gnuzilla.scm (%icedove-version, thunderbird-comm-source): Update to 102.12.0.
Diffstat (limited to 'gnu/packages/gnuzilla.scm')
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index e40d2b8922..0ce5917d5d 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1138,8 +1138,8 @@ standards of the IceCat project.")
"ru" "sco" "si" "sk" "sl" "son" "sq" "sr" "sv-SE" "szl" "ta" "te" "th" "tl"
"tr" "trs" "uk" "ur" "uz" "vi" "xh" "zh-CN" "zh-TW"))
-(define %icedove-build-id "20230527000000") ;must be of the form YYYYMMDDhhmmss
-(define %icedove-version "102.11.2")
+(define %icedove-build-id "20230607000000") ;must be of the form YYYYMMDDhhmmss
+(define %icedove-version "102.12.0")
;; Provides the "comm" folder which is inserted into the icecat source.
;; Avoids the duplication of Icecat's source tarball.
@@ -1148,11 +1148,11 @@ standards of the IceCat project.")
(method hg-fetch)
(uri (hg-reference
(url "https://hg.mozilla.org/releases/comm-esr102")
- (changeset "c406f857789ca8a8943b895f4cadfc61921860ab")))
+ (changeset "9d42734e12597ccdb59fee178bf369d8c328dcad")))
(file-name (string-append "thunderbird-" %icedove-version "-checkout"))
(sha256
(base32
- "1id7wlj16zbgxyxx672vls7h3sq1153grrfqgw71y2ps6zwzxg67"))))
+ "159jdxcg62fq24hgpp5pd8yb0xmqzjhcmd706yzs8lnydm9kjpcg"))))
(define (comm-source->locales+changeset source)
"Given SOURCE, a checkout of the Thunderbird 'comm' component, return the