summaryrefslogtreecommitdiff
path: root/gnu/packages/gnuzilla.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-14 17:53:07 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-14 17:53:07 +0200
commitb73ca5a53efc29bd63a0baec2fde58b86d8978e4 (patch)
tree1a287a7623f1a3d4af5cb1db536dabbc594ea7bf /gnu/packages/gnuzilla.scm
parent58410eb4025881d28a4c3aa1f92018b94b7f3032 (diff)
gnu: icedove: Update to 68.11.0.
* gnu/packages/gnuzilla.scm (icedove): Update to 68.11.0.
Diffstat (limited to 'gnu/packages/gnuzilla.scm')
-rw-r--r--gnu/packages/gnuzilla.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index 8923836437..65e79f4ef1 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -1139,11 +1139,11 @@ standards of the IceCat project.")
(cpe-version . ,(first (string-split version #\-)))))))
;; Update this together with icecat!
-(define %icedove-build-id "20200630000000") ;must be of the form YYYYMMDDhhmmss
+(define %icedove-build-id "20200726000000") ;must be of the form YYYYMMDDhhmmss
(define-public icedove
(package
(name "icedove")
- (version "68.10.0")
+ (version "68.11.0")
(source icecat-source)
(properties
`((cpe-name . "thunderbird_esr")))
@@ -1429,7 +1429,7 @@ standards of the IceCat project.")
;; in the Thunderbird release tarball. We don't use the release
;; tarball because it duplicates the Icecat sources and only adds the
;; "comm" directory, which is provided by this repository.
- ,(let ((changeset "6a7c26eb22bfe18295497c720a73e24b29b0604e"))
+ ,(let ((changeset "a247645d951bcedb356a0d9f273e878a7d4d2180"))
(origin
(method hg-fetch)
(uri (hg-reference
@@ -1438,7 +1438,7 @@ standards of the IceCat project.")
(file-name (string-append "thunderbird-" version "-checkout"))
(sha256
(base32
- "1yd73ig2jmzzq9c3ynqav4kh8jiv31xx7vs518b3w1yvmcpj5xsy")))))
+ "0nf7ic1sw7yawnwrxwm3b4yl2cn4hp8szzh0xd462s1hjm59ksjl")))))
("autoconf" ,autoconf-2.13)
("cargo" ,rust "cargo")
("clang" ,clang)