summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-check.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2023-10-19 02:28:57 +0100
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-10-22 22:17:13 -0400
commit1ac7f7d06819b8e79c4adecbfd868009aeaa1e4e (patch)
tree13136d34aa89a94036a898ca3f1667cccc1f993a /gnu/packages/golang-check.scm
parent7d40f11e0125a70c6635b56fc327879f63345bbc (diff)
gnu: go-github-com-stretchr-testify: Remove labels.
* gnu/packages/golang-check.scm (go-github-com-stretchr-testify): Remove input lables. Signed-off-by: Maxim Cournoyer <maxim.cournoyer@gmail.com> Change-Id: Ibe9dcd7b55681cf6c5b76c44ef03de2e2f02bcd9
Diffstat (limited to 'gnu/packages/golang-check.scm')
-rw-r--r--gnu/packages/golang-check.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index 7ca3cf5d64..46a72e4768 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -83,10 +83,10 @@
(arguments
'(#:import-path "github.com/stretchr/testify"))
(propagated-inputs
- `(("github.com/davecgh/go-spew" ,go-github-com-davecgh-go-spew)
- ("github.com/pmezard/go-difflib" ,go-github-com-pmezard-go-difflib)
- ("github.com/stretchr/objx" ,go-github-com-stretchr-objx)
- ("gopkg.in/yaml.v3" ,go-gopkg-in-yaml-v3)))
+ (list go-github-com-davecgh-go-spew
+ go-github-com-pmezard-go-difflib
+ go-github-com-stretchr-objx
+ go-gopkg-in-yaml-v3))
(home-page "https://github.com/stretchr/testify")
(synopsis "Go helper library for tests and invariant checking")
(description "This package provide many tools for testifying that your