summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-check.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-02-01 07:45:30 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-02-01 07:52:02 +0000
commiteff0cdd28f7fc642c769534c2806c7bade205af9 (patch)
tree30766d9542a5c32bd9d2351e9a381c16ea36dde3 /gnu/packages/golang-check.scm
parent82dacb49b23c089fcf3dff0303635c0f5a6d3b77 (diff)
gnu: go-staticcheck: Fix build.
* gnu/packages/golang-check.scm (go-staticcheck) [arguments] <#:go>: Swap to go-1.20. Change-Id: Ic4550e063326d19247098f0713002359a4cc2750
Diffstat (limited to 'gnu/packages/golang-check.scm')
-rw-r--r--gnu/packages/golang-check.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index af193fcd26..5ab289d961 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -674,7 +674,7 @@ advanced Go linter.")
(inherit go-honnef-co-go-tools)
(name "go-staticcheck")
(arguments
- `(#:go ,go-1.18
+ `(#:go ,go-1.20
#:import-path "honnef.co/go/tools/cmd/staticcheck"
#:unpack-path "honnef.co/go/tools"
#:install-source? #f))