summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-crypto.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-04-12 16:57:15 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-04-12 16:58:42 +0100
commit6e7b2b33875eef7ad825cf0a480acecf92a046e4 (patch)
tree3c085312e0665f4e511a9b9cada758c0197a949b /gnu/packages/golang-crypto.scm
parentb341e906a557d2c583738d454d354a53ac0db578 (diff)
gnu: go-github-com-multiformats-go-multihash: Fix indentation.
* gnu/packages/golang-crypto.scm (go-github-com-multiformats-go-multihash): Fix indentation. Change-Id: I81f041384d5f9f25c9aad319ce3be079ef49d722
Diffstat (limited to 'gnu/packages/golang-crypto.scm')
-rw-r--r--gnu/packages/golang-crypto.scm53
1 files changed, 27 insertions, 26 deletions
diff --git a/gnu/packages/golang-crypto.scm b/gnu/packages/golang-crypto.scm
index b92e4c209a..104b787b0a 100644
--- a/gnu/packages/golang-crypto.scm
+++ b/gnu/packages/golang-crypto.scm
@@ -836,32 +836,33 @@ Architecture Processors\" by J. Guilford et al.")
(license license:asl2.0)))
(define-public go-github-com-multiformats-go-multihash
- (package
- (name "go-github-com-multiformats-go-multihash")
- (version "0.0.1")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/multiformats/go-multihash")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "1aw4ra22g3l98bk7c3h1n968vi5a3gk528g4byj3xig76r0r731n"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "github.com/multiformats/go-multihash"))
- (propagated-inputs
- (list go-github-com-gxed-hashland-keccakpg
- go-github-com-gxed-hashland-murmur3
- go-github-com-minio-blake2b-simd
- go-github-com-minio-sha256-simd
- go-github-com-mr-tron-base58
- go-golang-org-x-crypto))
- (home-page "https://github.com/multiformats/go-multihash")
- (synopsis "Multihash implementation in Go")
- (description "Multihash implementation in Go.")
- (license license:expat)))
+ (package
+ (name "go-github-com-multiformats-go-multihash")
+ (version "0.0.1")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/multiformats/go-multihash")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "1aw4ra22g3l98bk7c3h1n968vi5a3gk528g4byj3xig76r0r731n"))))
+ (build-system go-build-system)
+ (arguments
+ (list
+ #:import-path "github.com/multiformats/go-multihash"))
+ (propagated-inputs
+ (list go-github-com-gxed-hashland-keccakpg
+ go-github-com-gxed-hashland-murmur3
+ go-github-com-minio-blake2b-simd
+ go-github-com-minio-sha256-simd
+ go-github-com-mr-tron-base58
+ go-golang-org-x-crypto))
+ (home-page "https://github.com/multiformats/go-multihash")
+ (synopsis "Multihash implementation in Go")
+ (description "Multihash implementation in Go.")
+ (license license:expat)))
(define-public go-github-com-operatorfoundation-ed25519
(let ((commit "b22b4bd3ddef042eec45f3ee135cd40281fde2b4")