summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-web.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-06-19 14:08:20 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-06-19 14:09:44 +0100
commit3189f014015635bf2eafaf58cccc15be76d61f1a (patch)
tree95b60efb468d5645c1b8d682ff54d3f0535b2f4e /gnu/packages/golang-web.scm
parenta442763aa7a74493cb97e5bd9de2b6cdfa4d487f (diff)
gnu: go-github-com-quic-go-quic-go: Update to 0.43.0.
* gnu/packages/golang-web.scm (go-github-com-quic-go-quic-go): Update to 0.43.0. Change-Id: Icf9aa948a8f5913a1adad531d4d37748176ee0e2
Diffstat (limited to 'gnu/packages/golang-web.scm')
-rw-r--r--gnu/packages/golang-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang-web.scm b/gnu/packages/golang-web.scm
index 6f64082afa..89761bab08 100644
--- a/gnu/packages/golang-web.scm
+++ b/gnu/packages/golang-web.scm
@@ -2243,7 +2243,7 @@ the Go standard library}.")
(define-public go-github-com-quic-go-quic-go
(package
(name "go-github-com-quic-go-quic-go")
- (version "0.42.0")
+ (version "0.43.0")
(source
(origin
(method git-fetch)
@@ -2252,7 +2252,7 @@ the Go standard library}.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0bdr48nbcjajmhx1h11qfl1i7myxqpyqqk5n21007xyqw13qhb8c"))))
+ (base32 "1vqc1mb60flbm5jqf48gzhzm8m0k06klf9szpx6mgw30957qv3fn"))))
(build-system go-build-system)
(arguments
(list