summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-xyz.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-06-19 13:01:12 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-06-19 14:09:44 +0100
commit580f4d2723da660583bbc7e42fef3cf4e6d491dc (patch)
treee6a1e0704a07799ceb26b40e96370c6dcb33cb5e /gnu/packages/golang-xyz.scm
parent99463863c18863a75e5630d02b4db68c660faccb (diff)
gnu: go-github-com-cskr-pubsub: Update to 2.0.2.
* gnu/packages/golang-xyz.scm (go-github-com-cskr-pubsub): Update to 2.0.2. Change-Id: Iaf75f54763dc4da5ef07792b4b428fc263d2a13d
Diffstat (limited to 'gnu/packages/golang-xyz.scm')
-rw-r--r--gnu/packages/golang-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index ca9cdb0b1b..e61e93902d 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -1008,7 +1008,7 @@ of unit files.")))
(define-public go-github-com-cskr-pubsub
(package
(name "go-github-com-cskr-pubsub")
- (version "2.0.1")
+ (version "2.0.2")
(source
(origin
(method git-fetch)
@@ -1017,7 +1017,7 @@ of unit files.")))
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "18kqfdzkfs7z8266a5q5wldwkcvnhc7yw09b9vr8r0s7svy8d5s6"))))
+ (base32 "0iy85nxrfv6hp4i4mnqayjfx4hci7qyycqbaz4fx8wbd15n9ll66"))))
(build-system go-build-system)
(arguments
(list