summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-xyz.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-06-23 20:22:41 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-06-23 20:22:41 +0100
commitbd7bf242f53497e7541d5e0ec59b661efb7ac60b (patch)
tree02c6cf93816766c55bd56b0fc24beccd9e5b3e48 /gnu/packages/golang-xyz.scm
parentbf1e063be350c611022c1430f3a7f1f42005de7f (diff)
gnu: go-github-com-k0kubun-go-ansi: Sort alphabetically.
* gnu/packages/golang-xyz.scm (go-github-com-k0kubun-go-ansi): Sort variable alphabetically. Change-Id: I9dded01ad0592793680b5d7af3197781239d1137
Diffstat (limited to 'gnu/packages/golang-xyz.scm')
-rw-r--r--gnu/packages/golang-xyz.scm50
1 files changed, 25 insertions, 25 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 67994cec51..ddeb36379e 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -1300,31 +1300,6 @@ Alphanum Algorithm} developed by Dave Koelle in Go.")
defined output to the standard output.")
(license license:expat)))
-(define-public go-github-com-k0kubun-go-ansi
- (package
- (name "go-github-com-k0kubun-go-ansi")
- (version "0.0.0-20180517002512-3bf9e2903213")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/k0kubun/go-ansi")
- (commit (go-version->git-ref version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "117afax4l268rbswf02icbgxncmd1pk2abkz7cv26iyszi8l26dq"))))
- (build-system go-build-system)
- (arguments
- (list
- #:import-path "github.com/k0kubun/go-ansi"))
- (home-page "https://github.com/k0kubun/go-ansi")
- (synopsis "Windows-portable ANSI escape sequence utility for Golang")
- (description
- "This library converts ANSI escape sequences to Windows API calls on
-Windows environment. You can easily use this feature by replacing fmt with
-ansi.")
- (license license:expat)))
-
(define-public go-github-com-gabriel-vasile-mimetype
(package
(name "go-github-com-gabriel-vasile-mimetype")
@@ -1967,6 +1942,31 @@ the C++ ABI defined at https://codesourcery.com/cxx-abi/ and the
ABI}.")
(license license:bsd-3)))
+(define-public go-github-com-k0kubun-go-ansi
+ (package
+ (name "go-github-com-k0kubun-go-ansi")
+ (version "0.0.0-20180517002512-3bf9e2903213")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/k0kubun/go-ansi")
+ (commit (go-version->git-ref version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "117afax4l268rbswf02icbgxncmd1pk2abkz7cv26iyszi8l26dq"))))
+ (build-system go-build-system)
+ (arguments
+ (list
+ #:import-path "github.com/k0kubun/go-ansi"))
+ (home-page "https://github.com/k0kubun/go-ansi")
+ (synopsis "Windows-portable ANSI escape sequence utility for Golang")
+ (description
+ "This library converts ANSI escape sequences to Windows API calls on
+Windows environment. You can easily use this feature by replacing fmt with
+ansi.")
+ (license license:expat)))
+
(define-public go-github-com-k0kubun-pp
(package
(name "go-github-com-k0kubun-pp")