summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2023-11-29 22:35:38 +0000
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-01-03 16:35:25 -0500
commit236ae7820e8ee6071975ee880a586a36751ecf13 (patch)
tree77260d7cb4209db34e2308b984a34bd9ee30ebaf /gnu/packages/golang.scm
parenta249278269e59c955d1a43dd3dce648f56fa7270 (diff)
gnu: go-github-com-whyrusleeping-json-filter: Move to (gnu packages golang-web).
* gnu/packages/golang.scm (go-github-com-whyrusleeping-json-filter): Move from here... * gnu/packages/golang-web.scm: ...to here. Change-Id: I41d725c82adc3f5571c50bdf6a092e9a310e0f6c
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm26
1 files changed, 0 insertions, 26 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 17d08a1f40..add75b11d2 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -6671,32 +6671,6 @@ anchor names.")
(description "This package provides unified and context-aware diffs in Go.")
(license license:bsd-3)))
-(define-public go-github-com-whyrusleeping-json-filter
- (let ((commit "ff25329a9528f01c5175414f16cc0a6a162a5b8b")
- (revision "0"))
- (package
- (name "go-github-com-whyrusleeping-json-filter")
- (version (git-version "0.0.0" revision commit))
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/whyrusleeping/json-filter")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "0cai0drvx4c8j686l908vpcsz3mw3vxi3ziz94b0f3c5ylpj07j7"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path
- "github.com/whyrusleeping/json-filter"))
- (home-page "https://github.com/whyrusleeping/json-filter")
- (synopsis "Library to query JSON objects marshalled into map[string]interface")
- (description "A library to query JSON objects marshalled into
-@command{map[string]interface{}}.")
- (license license:expat))))
-
(define-public go-github-com-whyrusleeping-progmeter
(let ((commit "f3e57218a75b913eff88d49a52c1debf9684ea04")
(revision "0"))