summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2023-11-29 22:35:16 +0000
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-01-03 16:35:20 -0500
commit7a9f0869d4677b553083f6439b673b95beae766c (patch)
treeb3d77e8546acab8282d524a6cbf3ac595b8f8727 /gnu/packages/golang.scm
parent75641bbd7398c8344450d54eeba035c0bbebdcaa (diff)
gnu: go-github-com-opentracing-opentracing-go: Move to (gnu packages golang-web).
* gnu/packages/golang.scm (go-github-com-opentracing-opentracing-go): Move from here... * gnu/packages/golang-web.scm: ...to here. Change-Id: I87e615589cdb038e2b633ecd63194c81d5864a5b
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm24
1 files changed, 0 insertions, 24 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index be31cd0f43..40ffc1143d 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -1934,30 +1934,6 @@ standardized in RFC 7539.")
(description "InterConv converts interfaces into any data type.")
(license license:expat))))
-(define-public go-github-com-opentracing-opentracing-go
- (package
- (name "go-github-com-opentracing-opentracing-go")
- (version "1.2.0")
- (source
- (origin
- (method git-fetch)
- (uri
- (git-reference
- (url "https://github.com/opentracing/opentracing-go")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "04rgdwl29kimp2wnm4dycnzp7941hvpj6wym85x23c6fclacm94h"))))
- (build-system go-build-system)
- (arguments
- `(#:import-path "github.com/opentracing/opentracing-go"))
- (native-inputs
- (list go-github-com-stretchr-testify))
- (home-page "https://github.com/opentracing/opentracing-go")
- (synopsis "OpenTracing API for Go")
- (description "OpenTracing-Go is a Go implementation of the OpenTracing API.")
- (license license:asl2.0)))
-
(define-public go-github-com-operatorfoundation-monolith-go
(package
(name "go-github-com-operatorfoundation-monolith-go")