summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2023-11-29 22:35:37 +0000
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-01-03 16:35:24 -0500
commita249278269e59c955d1a43dd3dce648f56fa7270 (patch)
tree86b95e2a9eb65ee3f5d02b7c7c89a0fa03563ef5 /gnu/packages/golang.scm
parent3a3484bf5dd485b0a8ade2deb68368477eabca9c (diff)
gnu: go-github-com-xeipuuv-gojsonreference: Move to (gnu packages golang-web).
* gnu/packages/golang.scm (go-github-com-xeipuuv-gojsonreference): Move from here... * gnu/packages/golang-web.scm: ...to here. Change-Id: Iba8903cba4efa0b806cb19237db3ee51a46646c6
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm26
1 files changed, 0 insertions, 26 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 31e7871e80..17d08a1f40 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -12388,32 +12388,6 @@ reflect.DeepEqual but returns a list of differences. This is helpful
when comparing complex types like structures and maps.")
(license license:expat)))
-(define-public go-github-com-xeipuuv-gojsonreference
- (let ((commit "bd5ef7bd5415a7ac448318e64f11a24cd21e594b")
- (revision "0"))
- (package
- (name "go-github-com-xeipuuv-gojsonreference")
- (version (git-version "0.0.0" revision commit))
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/xeipuuv/gojsonreference")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1xby79padc7bmyb8rfbad8wfnfdzpnh51b1n8c0kibch0kwc1db5"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "github.com/xeipuuv/gojsonreference"))
- (propagated-inputs (list go-github-com-xeipuuv-gojsonpointer))
- (home-page "https://github.com/xeipuuv/gojsonreference")
- (synopsis "Implementation of JSON Reference for Go")
- (description
- "This package provides an implementation of JSON Reference for the Go
-programming language.")
- (license license:asl2.0))))
-
(define-public go-github-com-niemeyer-pretty
(package
(name "go-github-com-niemeyer-pretty")