summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-04-06 10:22:01 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-04-06 13:14:44 +0100
commit0243721fb932c9226169b7fb00ebf8fb3f68519c (patch)
treeef331f0fda9ee445f6a6860040c77109e9d58f09 /gnu/packages/golang.scm
parent34e21fac4fb25a6714e1cb378cdb5a698bd88923 (diff)
gnu: lf: Update to 31.
* gnu/packages/disk.scm (lf): Update to 31. [arguments] <#:go>: Use go-1.18. [native-inputs]: Remove go-github-com-gdamore-tcell-v2-2.3; add go-github-com-gdamore-tcell-v2 and go-github-com-djherbis-times. * gnu/packages/golang.scm (go-github-com-gdamore-tcell-v2-2.3): Remove variable. Change-Id: I02f675eeb74a2a08dd153ca64619bd6a8f23943c
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm15
1 files changed, 0 insertions, 15 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 4ffcfadd42..e2a514a1ac 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -5648,21 +5648,6 @@ systems.")
(modify-inputs (package-inputs go-github-com-gdamore-tcell)
(prepend go-golang-org-x-term go-golang-org-x-sys)))))
-(define-public go-github-com-gdamore-tcell-v2-2.3
- (package
- (inherit go-github-com-gdamore-tcell-v2)
- (name "go-github-com-gdamore-tcell")
- (version "2.3.1")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/gdamore/tcell")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "0ypbl5080q9sd3irad8mv7zlg4242i8pmg5xyhbyq95kymwibaid"))))))
-
(define-public go-git-sr-ht-rockorager-tcell-term
(package
(name "go-git-sr-ht-rockorager-tcell-term")